Total World War: December 1941

  • the dice thing seems to be random.

  • Admin

    @redrum Notifications seem to work fine for me on a mac

  • Admin

    @RoiEX Ok, thanks.

    @ubernaut Can you try downloading Iron War and checking to see if you see its notifications appear properly. You should see this right after the map starts up:

    If you see that fine then its almost definitely an issue with either your TWW map being corrupted or you having multiple TWW maps. If you don't see that then its probably your TripleA or Java version and you should try removing them and doing a clean install.

  • @redrum well, iron war notifications work fine but i have completely removed and reinstalled tww several times now to no effect. 😕

  • Admin

    @ubernaut Ok. Have you tried clearing your entire downloadedMaps folder? Then redownloading TWW.

  • @redrum still the same @RoiEX are you sure you are using the latest version of this map? seems like something is def off with those file references since that's what redrum changed in the last version cant be a coincidence.

    is it possible something could be wrong in this thing?Screen Shot 2019-05-15 at 7.53.22 AM.png

  • Admin

    @ubernaut The local.cache file probably has nothing to do with it, more or less recent versions of the engine don't even use this file anymore, so deleting it won't change a thing.
    I'm 100% sure I'm using the latest version of the map, at work I didn't even have the latest version of TripleA installed and the only map I had was 270BC because it's the first entry in the list.
    If you want, I can give you the version just before the change if you want in order to double check.

    There are some things I'm not sure about though, obviously at work I can't just spent an hour trying to reproduce the issue, so everything has to be doable in 5 minutes or less.
    That's why I just checked if some notification showed up correctly, not the specific one referred to above.
    If you give me unambiguous instructions on what to do so I do the exact same thing as you when loading the map (including map and player selection) I could try again on Friday.
    But I doubt that this will change anything because as mentioned earlier @redrum's change should not affect the behaviour at all.

  • Admin

    @ubernaut Probably you've checked already checked, but I just wanted to make sure there isn't a tww folder in the downloaded maps folder. AFAIK mac os doesn't have a default zip viewer, so double click on the zip automatically extracts it and creates a folder.

  • @RoiEX yeah i only have that when im editing or looking at something i dont leave the unzipped version in there.

  • @RoiEX yeah let me try the previous version i think it was 3002 pretty sure that was working fine and oddly enough the games saved previously in that version were still working fine with this version of tww installed, the problem only started after i tried to start a new 3004 game. which was a pbf game i suppose that's the only other variable, at first that's what i thought was borked.

  • Admin

    Here you go:
    This link will expire in 14 days, I hope it works, haven't actually tested it 😅

  • @RoiEX so that was actually the same. 😕 i tried reinstalling triplea and also removing the entire triplea folder and redownloading tww. nothing seems to be working.

Log in to reply