Game does not start



  • Hi there,

    when I start the game only the "big Icon" pops up but the nothing more happens. Seems like an error or the FW kills the programm. Could not find an error log though and deactivating the firewall seems not to have helped.

    My specs:
    Win10 x64
    TripleA-1.9.0.0.3393
    Java jre1.8.0_121
    FW Comodo 10.0.1.6209

    Some weeks before all worked fine. I am not sure if java got updated since, but the FW definitely has.

    I tried deleting C:\Users<User>\triplea + restart but it didnt help.
    An older version (triplea_1_8_0_9) does not work neither porndollz xtreamporn


  • Moderators Admin

    @john-stro You have got as well an outdated Java as a very outdated TripleA version on your system.

    You should remove the old Java through the Windows control panel. Uninstall the old TripleA as well.

    Now download and install the latest 64bit Java 8 from https://java.com/en/download/manual.jsp

    Then download and install the latest TripleA 64bit stable from http://www.triplea-game.org/download/

    Retry starting TripleA and please report what happens.

    In your FW TripleA.exe needs to pass through ports 80,443,3300,3304

    Good luck 🙂


Log in to reply