@Viking Please install https://github.com/triplea-game/triplea/releases/tag/1.10.15187 and try posting using this version. Feel free to install it in another folder, because it's incompatible with 1.9.X versions. The PbF/PbEM Settings moved to the Settings for the most part, so it might look a little bit different, but for the most part it should be the same. If the error still happens there (which should be the case), it should at least provide a better error message that will hopefully lead us in the right direction