Map Skins option greyed out/disabled



  • Hi, I checked the forum for other posts on this subject but found none, so have created this post. I don't think this is a bug, per se, so I didn't think I should post it at the Github site.

    I have been playing version 1.9.0.0.9687 for a while, and all of a sudden, while changing view options, somehow the mapskin option changed to plain coloring rather than textured (not sure of the actual terms); this happened without my even trying to change this option, rather I was toggling the Show Units feature. At this point the Map Skins option became greyed out (and so is Show Map Blends, in case that is relevant); I found no way of changing this. I went and downloaded the current version, 1.9.0.0.13066, and installed it, and I am having the same problem. I made sure to update Java to the current version as well.

    I am running this on a Mac with OS 10.13 (High Sierra).

    This seemed to happen at just about the same time that an Apple security update became available, so I am wondering if that caused this problem. I know that Apple can disable some peripheral software, in particular Java, when some security updates are made; I believe this affected TripleA once before, until I did the security updates. I installed said Apple update, and, as I already wrote, I also updated JAVA. I also rebooted my computer and performed an NVRAM reset as well, after installing all the updates, yet the problem persists.

    Anyone else encounter this problem before, or have any idea how to enable those Map Skin and Blend options again?


  • Moderators

    @GeneralChaos I cannot help you, but I'll let you know that both those options are map related. Normally, you have them not selectable if the map has no mapskins installed and no blends defined. Hence, you should probably tell what game you have selected, therefore what map you're using.



  • @Cernel

    Thanks for the reply. I was playing on the New World Order (ver 1.8.7) map, but then tried with The Rising Sun (ver 1.9.3), and obtained the same result. Besides updating the game app, I downloaded new copies of these two maps as well. Meant to have written that in the first place as well, but forgot to.


Log in to reply
 

37571
1788
2105
Who's Online
Visitors Today