UI Java FX issue



  • I selected the true option in the testing section. I cant get into the game now to reset back. Loads The new UI look and none of the options work now? I've uninstalled Triple a and Java as well reinstalled both. Still not working? Any help would be great thanks. Side note i'm using an older machine with XP. Java update 8 152 latest working version. Would just like to get back to the old UI.


  • Admin

    @RoiEX Any thoughts here? I haven't played around with the experimental UI for a while.


  • Admin

    Well using the latest pre-release we remove this option in favour of a new launcher, so we definitely solved the problem of not being able to go back. So I assume @James725 is talking about the latest stable version (not the pre-release).

    Basically in this version the preference is stored in the registry and stays there even when uninstalling.
    However it's fairly easy to fix this Problem if you know how to do it.

    @James725 Just download this zip, extract it and double click the .reg file inside it. It should give you a couple of prompts you have to accept, but it should reset the setting for you:
    Reset-JavaFX.zip

    It would be interesting to know why it didn't start for you. Unfortunately we'll be requiring Java 11 in the next major version, so it won't run on XP anymore



  • Thanks so much! That Worked!


Log in to reply
 

37571
1788
2105
Who's Online
Visitors Today