Paratroops doesn't work at all...



  • Hi,
    I thought it was problem with some maps, but now I'm sure there is some incompatibility problem. Any map/game I've played so far couldn't works with paratroops. The only game working for me is Dragon War. Some games shows window in which I should be able to choose unit - but it's not working anyway, and all the rest just shows nothing. Selecting bombers/air transport with units which for sure can be transported - doesn't work. I have the same problem with land transports. In some games it works from time to time (there is no clue, really, I've tried many times, different ideas - doesn't work - Zombieland, for example). I hoped to play A&A version with paras and I can't find single, working game (currently I'm playing World War 2010 - paras should work, but these are not working). also, Sun Rising or Tiger (or something like that, I'm sorry) should use similar thing to transport units by trains - it doesn't work at all (it worked 3 years ago - this is something I remember 😉 ).

    Any ideas? Or better - please, describe which games were not updated and remove these from High Quality games (myby make another "type" (Older Versions High Quality Games - with every version needed showed).

    Regarding new method of downloading maps... It would be great if I could rate the game for myself - Not Working, Working Nice, Good, Very Good or just numbers. I have all the maps, because I need these, but names are usually variations of one game.

    Also... Some games do not work at all, but are listed as supported games, as Empire, for example. I understand, noone have time to check every game - so, maybe we could mark games which do not work with certain versions of TripleA?

    All The Best,
    ComR


  • Admin

    @comr What Engine version are you running on?

    PS I tested some games you mentioned and the paratroopers and Air transports are working as intended.