PBEM startup issues

  • Hi all,

    I'm trying to play via PBEM and run into some issues. Someone else started the game and I received all the emails from GER1. But when I open the gamefile...I can't send it and also a testmail doesn't worked.
    I have a gmail address and tried different options like ports, gmail/generic smtp/tsl encryption box:


    I also have avast antivirus and tried to disable some things. I read something about disabling SSL scanning..but can't find this option in the settings.

    Any help is welcome.



  • Admin

    PBEM with Gmail is tricky, you'll have to allow "less secure apps" in your Google settings for this to work.
    Please tell me if that works, Googles security standards are pretty high these days, so there might be another unforseen hurdle.
    If nothing works, you could also just create a "trash email" on some generic service to avoid that problem entirely

  • Admin

    Also looking at your specific problem (the first image) it could very well be that your anti-virus software is interfering at some point, trying to sniff on your email connection, but if temporarily disabling it entirely doesn't work there could be another unknown reason as well.
    Gmail requires TLS at some point so disabling it likely won't work, so the second error can probably be ignored.

  • Hi RoiEx,

    Thanks for the feedback. It indeed looks like it is working..if I lower google security settings, turn off Avast and turnoff the firewalls. Overall not an ideal and safe solution. So I guess PBEM will not be for me at the moment.
    Anyway thanks for the quick help!

  • Admin

    @Stefan-Voost Generally, play by forum is much easier to get working and avoids the security issues with having to send emails so you might want to give that a try instead.

  • Admin

    @Stefan-Voost I agree that the solution is less than ideal, but I think it's worth noting that PbEM with gmail doesn't actually make it insecure, but rather just lowers it to the "common" as in "widely used" security standards.
    (You get basic TLS, but not the fancy 2FA and everything you can do to secure your google account)

  • Moderators Admin

    FWIW in the past I never had problems with GMail by setting the Gmail Account Data manually and when doing so setting TLS with the GMail required port 587. The firewall had to be configured to allow for TripleA outbound connections on port 587, of course.

    I never needed to disable anything.

    I haven't done it recently so this info is for anyone who would like to test this.
    I would be interested in feedback, as I don't have the time to checl it myself these days.

  • Admin

    @Panther Have you been using thunderbird or some other third party mail client in the past?
    Chances are you changed this setting at some point and simply forgot.

  • Moderators Admin

    @RoiEX That might be.

Log in to reply