Help needed with the Game



  • Hi guys,

    I just downloaded the windows 64bit installer for TripleA, and when I run it I'm greeted by this:
    TripleA Menu.png

    Now, I don't think this is supposed to happen, but I tried to the uninstall and reinstall technique and the same happens.

    I don't know what language is this (if it really is a language) and I'm unable to change to english to play the game.

    Any help would be much appreciated.

    Thanks


  • Moderators

    yea that's kinda goofy. We'll ask @redrum : )


  • Admin

    Hmm, aside from the obvious "problems" it looks just like a visual bug, so I assume the buttons work as expected?
    If I had to guess this looks like a font issue to me. For some reason it uses the wrong font with some weird looking characters.
    What OS are you using?



  • @RoiEX I'm using Windows 10, latest version, which is working perfectly.

    However, your comment about the font made me remember that I altered the default Windows font with Winaero tweaker some time ago.

    So I tried to reset to the original font, and voilá, the game launches without any problems and with the correct/legible font.

    Thank you very much both for your help!


Log in to reply