Saved Games Folder Not Showing Names

  • So I was gonna make a issue on git and when I went to grab the save none of them had names.

    Screenshot from 2020-04-01 07-50-09.png

    I don't remember that being the case. I uninstalled and tried again but got same thing. If I drag one to the desktop it's name will show up.

    A quick search doesn't show anything. Has anybody had this problem ?


    Ok I just noticed the name is listed below if u select one. But how to know which one to select ? Also I just tried opening one and it opened blank and won't let me close it.

  • Admin

    I assume you can open you can open up a terminal and type

    ls /home/greg/triplea/savedGames

    Where it should print all the names. If this is the case it's a problem with your filemanager, not with triplea (which is very likely anyways because you can't save files without a filename in the first place)

  • @RoiEX

    yea that works. Wonder if a recent update on my end screwed something up. I just kinda wing stuff for the most part. I know how to add but when you're supposed to be multiplying, it can screw up a bunch of stuff 🙂 Anyway good to know it's not a triplea issue.


  • Admin

    @beelee On the top right of the screengrab there appear to be some options to go to a list or grid view. Perhaps the list view would show you folder names.

    Building on what @RoiEX was mentioning, it seems like you should see this problem by opening the file manager or in other applications too. Searching ubuntu forums/help sections might help get you to an answer as well.

  • @LaFayette

    Thank you list view it was. You saved me a lot of time. Thanks again Guys 🙂

Log in to reply