new update problem


  • Donators

    Obviously this is unwise if you have a forum game going. I finally got rid of the update since my forum game doesn't work with it, however, I have to jump through a bunch of hoops to get it to work now.

    Have to hit open, then I have to hit browse and select triplea which it's already on, then I have to put my user name and pw in for pbfm and pbem to get it to work.

    Anyone know how I can make it go back to click on save game hit pbfm and it works ?

    Extremely frustrating


  • Moderators Admin

    @beelee
    What actually did you try to update? TripleA from which version to which version?
    Or Java?

    What happens regularly to me is that when I update my JRE all TripleA settings get removed from the registry when uninstalling the old JRE. So after reinstalling JRE I have to enter my settings again.

    Also during the 1.10 development the way how game settings are saved has changed. PBEM/PBF settings are now part of the Engine Preferences.

    So it is really important to know a little more about what you did...


  • Moderators

    @beelee Moved to "Help & Questions".


  • Donators

    @Panther i added the pre release so I could checkout redrums new battle calc. I got rid of it so I'm on 13066 only again.

    Every time I close the game and then click on the save, i have to go through the above steps when before it would open and I'd just hit pbfm and then play.

    Now I have to keep filling out the pbem/pbfm fields every time before I can hit play.

    At any rate I'll just finish this test game then start a new one with the prerelease. Thanks for your reply.


  • Admin

    @beelee Your OS probably associated save games with the new pre-release version. I'd recommend uninstalling all versions then reinstalling the latest stable and see if that resolves it.


  • Donators

    @redrum unfortunately that didn't work. I deleted every triplea file i had and it still said triplea was detected. Hit uninstall and install new one and still same thing. Maybe I have to empty the trash too ? I'm on windows and don't really understand how it works very good.

    Guess I'll try it and start a new game and see if it works.


  • Donators

    @beelee well I'm out of ideas. Emptied the trash and started a new game and that doesn't work either. Idk why it says triplea detected on my computer either after I deleted everything. Then it says "uninstall" and "install" new one, so shouldn't matter I'd think.

    Anyway, I'll just deal with it the way it is. Was kinda nice not having to fill that stuff out all the time


  • Moderators Admin

    @beelee

    How did you uninstall TripleA? Did you do it through the Control Panel or have you just removed the files manually?


  • Donators

    @Panther i just clicked on everything and hit delete. Doing it again now. C if i can find where i messed up


  • Moderators Admin

    @beelee

    I recommend to use the uninstall routine or even better the Control Panel for uninstalling TripleA. With any other "method" you leave traces in the Windows Registry that might "confuse" your installation.


  • Donators

    @Panther Thank you I'll give it a try


  • Donators

    @beelee so i open control panel and go to programs and features and uninstall. there is no triplea listed anywhere that i can find on my machine. Trash is emptied. Searched for triplea everywhere can find no trace.

    Start up save game on forum, same issue. I guess I'll try another completely new forum game after i kill everything again and see if it works.

    This is day 3 of this. i can't believe a simple prerelease can cause this much trouble.


  • Donators

    @beelee jfc that was a minor nightmare. Life's hard. It's even harder when you're stupid. Just gotta be tough

    Thanks for everyone's help


Log in to reply