Since I’m not banned

  • So I asked earlier about being banned. I’m not so obviously something went awry with my system at 1801 central US time I logged off of the TripleA lobby to give my son a bath. He went to sleep etc. 1915 central US time I attempt to logon and cannot reach the lobby. Error is posted in other thread. I hook my computer to my phone as a hot spot no issues. I’ve tried it all unsure. I guess the first thing to do would be reload the software? Also got a DNS error when I tried to go to So it’s unique to this website and the lobby and my computer.
    Baffled in Houston (seancb)
    I’m using my smartphone to type all this

  • Admin

    Ok a couple of questions:
    Are your computer and smartphone connected to the same Wi-Fi/LAN or are you using a mobile Internet Plan on your Phone?
    If both devices are connected to the same network it's probably a problem with your PC. If they're not then it's likely a Problem with either your Router or ISP.

    In any case you should be able to work around this Problem by setting your PC's DNS server to

    • (Cloudflare)
    • (Google)
    • or any different DNS provider of your choice

    Cloudflare has a good guide on how to do this on your PC:

    Of course this would work with any other provider as well, just use a different IP.

    Note that in case you're currently accessing your router's settings via a webinterface (something like http://my.router), changing the DNS entries on your computer will make this site unavailable from your computer until you change back your settings.

    Let me know if that worked for you

  • Moderators

    i think your internet just went out happens all the time. 🙂 As @RoiEX suggests many times the problem is actually just with your ISP's DNS server which you can bypass oftentimes by using an alternate. the only thing about that is that your ISP DNS should be better to be using when it is working.

  • Moderators Admin

    @seancb I see you are able to login at with your IPv4 address that fails here, right now.
    Is that correct?

    (cc @RoiEX )

Log in to reply