Windows Question



  • Think the linux machine fried for good this time. Trying to find where the "downloaded games folder" is in windows 7. Did some searching here but ...

    Anyway I have the latest stable and a pre release. They're in my Downloads. I moved the pre release to Desktop and made it a "shortcut" thingy. Every time I start it I have to reinstall and go through a bunch of steps, which i'm sure shouldn't be necessary.

    While annoying, I can deal with that, but I want to add the map I've been working on but can't find the " downloaded games folder". Can't find "saved games " for that matter either.

    Here's a shot of what I have:

    0_1524613597902_Capture.PNG

    Any help would be appreciated.

    Thanks


  • Moderators

    @beelee Do you mean the downloadedMaps?
    Did you download a map via TripleA?
    should be in users/<yourname>/triplea.


  • Admin

    1. You created a shortcut to the installer instead of the actual executable, that's why you need to go through all the installation steos again. I believe there should be an option so it creates a desktop icon for you (stopped creating shortcuts a while ago to keep my desktop clean, so I don't know).
    2. The folder is in C:\Users\<user>\triplea where <user> is your username.


  • Thanks for the replies. I'll give it another go


  • Admin

    @beelee ya bee new triplea installs in c drive for the engine and in your users name as Cernel said for downloadedMaps


  • Admin

    @beelee myself i save all to an external or extra drive for users



  • @prastle right on. Well i finally got it to work with the new release and stable. Added the map but none of the hot keys work. Not even any of the old ones. ctrl s or b .

    Do I need to activate something somewhere ? Also the zoom is way different. Usually run at 75 had to go to 60 and lower units from 100 to 83. Action bar is wider too.

    Don't know if this is just a window thing or what, but it'd be nice to have the ctrl w/e buttons work

    Hmm...must just have needed time to warm up as they're working now. Don't understand it. Oh well there's a lot I don't understand. I'll quit buggin everyone now. Thanks for your help

    Guess i spoke too soon as it's not working now. Must be on my end somewhere since most use windows. Whatever i'm over it


 

Looks like your connection to TripleA Forum was lost, please wait while we try to reconnect.